Build process outage

Incident Report for Applicaster

Postmortem

Third party services are running properly. We will keep on monitoring.

Posted Apr 02, 2020 - 21:44 UTC

Resolved

This incident has been resolved.
Posted Apr 02, 2020 - 21:40 UTC

Update

We see recovery on third party services (Github, Circleci), we keep on monitoring.
Posted Apr 02, 2020 - 21:18 UTC

Investigating

Few third party services we rely on are currently in major outage (Github, CircleCi)
Posted Apr 02, 2020 - 20:59 UTC
This incident affected: Builds-OPS (iOS Builds, Android Builds, Apple TV Builds, Roku Builds, Android TV Builds, Samsung TV Builds).