Authentication failures and Zapp fails to load
Incident Report for Applicaster
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 18:34 UTC
Monitoring
Heroku services are starting to act as expected, we will keep on monitoring.
Posted Feb 24, 2022 - 17:16 UTC
Investigating
Zapp authentication and login is impacted by a major outage on Heroku: https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 16:57 UTC
This incident affected: Zapp (Studio, Styles & Assets, Localizations, Build Preprocessing, Plugins), Applicaster Admin CMS, and Third Party Services (Heroku).