Major outage - Zapp CMS

Incident Report for Applicaster

Resolved

This incident has been resolved.
Posted Feb 13, 2024 - 20:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 20:36 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 13, 2024 - 19:47 UTC

Identified

We identified the issue and we are working on a solution to resolve it.
Client Apps are not affected.
Posted Feb 13, 2024 - 19:23 UTC

Investigating

We are currently investigating this issue.
Posted Feb 13, 2024 - 18:53 UTC
This incident affected: Builds-OPS (iOS Builds, Android Builds, Apple TV Builds, Roku Builds, Android TV Builds, Samsung TV Builds, LG builds) and Zapp (Studio, Styles & Assets, Localizations, Build Preprocessing, Plugins).