Layout changes issues

Incident Report for Applicaster

Resolved

This incident has been resolved.
Posted Jul 19, 2022 - 22:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2022 - 22:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 19, 2022 - 21:01 UTC

Identified

We are currently seeing issues effecting apps when doing a changes to layout.
We are working on a fix.
Posted Jul 19, 2022 - 18:57 UTC
This incident affected: Zapp (Studio) and Zapp Runtime APIs.