Issues editing App Versions

Incident Report for Applicaster

Resolved

This incident has been resolved.
Posted Oct 30, 2023 - 20:31 UTC

Investigating

We are investigating an issue where NPM registry API cannot be reached due to a server error.
This issue has no impact on end users apps.
Posted Oct 30, 2023 - 20:14 UTC
This incident affected: Third Party Services (npm Package installation).